<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011911062056110">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#a62949"><meta name="category" content="Read This"><meta name="sitename" content="Dewsbury Reporter"><meta name="description" content=""><meta name="page path" content="/news/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@DewsReporter"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011911062056110/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Greggs festive bakes are back - here's the full Christmas menu"><meta property="og:url" content="https://www.dewsburyreporter.co.uk/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320"><meta property="og:type" content="article"><meta property="og:description" content=""><meta property="ia:markup_url" content="https://www.dewsburyreporter.co.uk/fbia/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320"><meta name="parsely-post-id" content="dc4d88f72d9e32fe4901194b9bb7bf54"><meta property="og:image" content="https://www.dewsburyreporter.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg"><meta property="og:image:secure_url" content="https://www.dewsburyreporter.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg"><meta property="og:image:width" content="960"><meta property="og:image:height" content="640"><meta property="fb:app_id" content="500004956680634"><meta property="fb:pages" content="65506729121"><script async="" src="https://cdn.ampproject.org/rtv/011911062056110/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-timeago" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-timeago-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>Greggs festive bakes are back - here's the full Christmas menu | Dewsbury Reporter</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.dewsburyreporter.co.uk/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320"><script>var JPIM = {"title":"Dewsbury Reporter","pageType":"article","mode":"production","adTargeting":"beta","pageId":"879320","addUnitId":"dewsbury.jp","article":{"title":"Greggs festive bakes are back - here's the full Christmas menu","sections":["Read This"],"tags":["read this","christmas","Food and Drink","Greggs"],"authors":[{"name":"Claire Schofield","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef"},{"name":"Read This","path":"/news/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3"}],"wordCount":500,"imageCount":2,"publish":"2019-11-07T11:10:21Z","remoteId":"dc4d88f72d9e32fe4901194b9bb7bf54","isVideoArticle":false,"topics":null,"containDailyMotion":false,"sectionCategory":[{"name":"Read This","path":"/news/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","siteSection":"site home/news/read this","deep":3}],"siteSections":[["site home"],["news"],["read this"]]},"domain":"dewsburyreporter.co.uk","ga":"UA-128755582-50","evolok":null,"hubspot":null,"siteKey":"DEWS","searchId":"001514628816545722277:h7y94ycnedu"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Dewsbury Reporter","url":"https://www.dewsburyreporter.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/DewsReporter","https://www.facebook.com/Dewsbury-Reporter-65506729121/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dewsburyreporter.co.uk/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320"},"headline":"Greggs festive bakes are back - here's the full Christmas menu","datePublished":"2019-11-07T11:10:21.000Z","dateModified":"2019-11-07T11:11:07.000Z","description":"","keywords":["read this","christmas","food and drink","greggs"],"thumbnailUrl":"https://www.dewsburyreporter.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg","articleSection":"News","url":"https://www.dewsburyreporter.co.uk/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320","publisher":{"@type":"Organization","name":"Dewsbury Reporter","url":"https://www.dewsburyreporter.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.dewsburyreporter.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg","author":{"@type":"Person","name":"Claire Schofield"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.dewsburyreporter.co.uk/news"},{"@type":"ListItem","position":2,"name":"Read This","item":"https://www.dewsburyreporter.co.uk/news/read-this"}]}</script><link rel="amphtml" href="https://www.dewsburyreporter.co.uk/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-epGmkI fiHexT sc-gojNiO cAnQIa"><div id="header" class="sc-jKJlTe kVjMxa"><div class="sc-hMqMXs bBDtnN"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-iAyFgw cIEhjn"><button aria-label="Open full menu" class="sc-eHgmQL kJdJeg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a target="_self" href="/" aria-label="Back to homepage" class="sc-cMljjf KQVcS">
    <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1077.8 136.8" enable-background="new 0 0 1077.8 136.8" xml:space="preserve">
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M33.5,9.5c3.2-0.2,6.3,0.7,9.3,2.6c3,2,5.5,6.1,7.4,12.6  c2,6.4,3,16.3,3.1,29.6c0,12.6-0.7,22.3-1.9,29c-1.2,6.7-2.9,11.3-5,13.8c-2.1,2.5-4.4,3.7-6.9,3.5c-2.6,0-4.3-1.1-5-3.2  c-0.7-2.1-1.1-5.1-1-9V9.5z M0,1.7v7.8c3.8,0.5,6.2,1.8,7.1,4.1c1,2.2,1.4,4.8,1.3,7.8v63.1c0.1,5.7-0.3,9.8-1.3,12.1  c-1,2.3-3.4,3.7-7.1,4.1v7.8h35.5c13.4,0.2,24.1-3.9,32.3-12.3c8.1-8.4,12.3-22.1,12.5-41.1c0.1-9-1.4-17.6-4.3-25.6  C73,21.4,68.1,14.8,61.2,9.7c-6.9-5.1-16.3-7.8-28.1-7.9H0z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M107.8,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9  c2.7,0.1,4.5,1.6,5.4,4.5c0.9,2.9,1.3,6.9,1.2,11.9H107.8z M133.5,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.9,3  c-3.8,0.1-7.1-1.8-9.9-5.8c-2.8-4-4.2-11-4.4-20.9h32.6c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-8-11.9c-3.7-3.1-8.7-4.7-14.8-4.8  c-5.9,0.1-11,1.9-15.3,5.3c-4.2,3.5-7.5,8.1-9.8,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17c2,5.2,5.1,9.4,9.2,12.7  c4.1,3.2,9.3,4.9,15.7,5c5.9,0,11.2-1.7,15.7-4.9c4.6-3.2,7.8-7.7,9.9-13.4L133.5,87.8z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M216.6,109.9L232,63.9c1.6-5.1,3.1-9.1,4.6-12.1  c1.5-3,3.5-5.1,6-6.5v-7h-22.8v7c3.5,0.6,5.5,2.3,6.1,5.2c0.6,2.9,0.3,5.9-0.7,9l-7.4,22.3l-9.8-26.5c-0.3-0.8-0.7-1.9-1.2-3.3  c-0.4-1.4-0.4-2.8,0.2-4.1c0.6-1.3,2.2-2.2,4.8-2.6v-7h-32.3v7c1.6,0.3,2.9,1.1,3.9,2.1c1,1.1,2,3.3,3.2,6.6l3.1,8.4l-8.7,21.4  L171.1,57c-0.5-0.8-0.9-2.5-1.4-5.2c-0.5-2.7,0.5-4.9,3-6.5v-7h-30.5v7c2.2,0.7,3.9,2.3,5.2,4.9c1.3,2.5,2.5,5.4,3.6,8.7l17.8,51.1  h10.1l14.5-36.7l13.3,36.7H216.6z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M248.8,105.9c2,0.8,4.6,1.7,7.7,2.6c3.1,0.9,6.7,1.4,10.7,1.4  c8.4-0.1,14.7-2.3,18.9-6.4c4.2-4.1,6.4-9.4,6.4-15.7c0.1-2.6-0.3-5.1-1.2-7.5c-0.9-2.5-2.7-5.1-5.6-7.9c-2.8-2.8-7.2-6-13-9.6  c-3.7-2.2-6.8-4.2-9-6.1c-2.3-1.9-3.5-4.1-3.5-6.6c0-1.2,0.4-2.4,1.2-3.5c0.9-1.2,2.4-1.8,4.6-1.9c2.5-0.1,4.8,0.9,6.9,3  c2.1,2.1,4.4,5.8,7.1,11.2h8.3l-0.6-18.4c-2.8-1-5.7-1.9-8.6-2.6c-2.9-0.7-5.9-1-8.8-1c-7.1,0.1-12.8,2.1-17,6  c-4.3,3.9-6.4,9-6.6,15.4c-0.2,2.5,0.6,5.6,2.3,9.3c1.7,3.7,5.4,7.6,11,11.5c6.8,4.4,11.3,7.6,13.6,9.6c2.3,2,3.3,4.2,3.1,6.7  c-0.1,2.1-0.6,3.6-1.8,4.6c-1.1,1-2.5,1.5-4.1,1.5c-3.4-0.1-6.2-1.7-8.2-4.7c-2-3-3.9-6.6-5.6-10.7h-8.1V105.9z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M322.8,55.1c0.9-0.7,2.1-1.4,3.7-2.1c1.6-0.7,3.3-1.1,5.2-1.2  c4.2,0.2,7.1,2.2,8.9,5.8c1.8,3.6,2.9,7.5,3.2,11.7c0.4,4.1,0.5,7,0.4,8.7c-0.1,8.8-1.3,15.1-3.6,19c-2.3,3.9-5.1,5.9-8.5,5.8  c-3,0-5.3-1.3-6.9-3.7c-1.6-2.4-2.4-5.8-2.4-10.2V55.1z M322.8,0h-3.5l-23.4,8.4v4.2l6.3,3.4v93.1h5.1l4-7.8c1.6,1.6,4.3,3.4,8,5.3  c3.7,2,8.7,3,15,3.2c5.2,0,10.3-1.2,15.1-3.8c4.9-2.6,8.9-6.8,12.1-12.6c3.2-5.8,4.8-13.5,4.9-23.1c-0.2-10.9-2.7-19.2-7.4-24.9  c-4.7-5.7-10.5-8.6-17.4-8.6c-1.1-0.2-3.4,0.2-7,1.1c-3.6,0.9-7.5,3.4-11.7,7.5V0z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M414.4,109.9l27.6-2.7v-6.7c-3.3-0.6-5.3-2.1-6-4.5  c-0.7-2.4-1-4.8-0.9-7.2v-52l-27.3,2.5v6.9c3,0.7,4.8,2.2,5.6,4.5c0.8,2.3,1.1,6.4,1,12.4v27.3c-1.2,2-2.8,3.6-4.8,4.7  c-2,1.2-3.8,1.8-5.6,1.8c-2.5,0-4.2-1.2-5.1-3.4c-0.9-2.2-1.4-5.2-1.3-9V36.9l-26,2.5v6.9c2.5,1,4,2.6,4.6,4.9  c0.6,2.3,0.8,6.3,0.7,11.9v23c-0.1,3.3,0.2,6.8,0.9,10.5c0.7,3.7,2.3,6.8,4.9,9.3c2.6,2.6,6.6,3.9,12.1,4c5.4-0.2,9.8-1.4,13-3.5  c3.2-2.1,5.4-3.9,6.7-5.2V109.9z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M445.3,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9c-1,2-2.8,3-5.3,3  v7h36.1v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2  c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4  c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.4-5.3c-2.1-1.3-3.9-1.9-5.6-1.9c-2,0-4.3,1.2-7,3.7  c-2.7,2.5-5.4,6.2-8.2,11.3v-15h-5.5l-20.2,7.8V48.7z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M560,38.3h-22.8v7c3.1,0.6,5.1,2.4,6,5.4c0.9,3,0.7,6.6-0.6,10.9  l-7.1,20.9l-9-22.3c-0.4-0.8-1-2.3-1.7-4.5c-0.7-2.1-1-4.2-0.8-6.3c0.2-2.1,1.6-3.4,4.1-4.1v-7h-32.8v7c2.1,0.4,3.9,2,5.4,4.6  c1.5,2.6,2.8,5.6,4,8.8l21.1,53.3l-0.8,2.7c-0.9,3.2-1.8,5.6-2.6,7c-0.8,1.4-1.8,2.1-2.9,2.1c-0.5,0.1-1-0.1-1.5-0.4  c-0.4-0.3-1.4-1.2-2.8-2.7c-1.1-1.2-2.3-2-3.5-2.6c-1.2-0.6-2.5-0.8-4-0.8c-3,0.1-5.2,1.2-6.8,3.2c-1.5,2-2.3,4.1-2.3,6.3  c0,2.7,1,5.1,3.2,7.1c2.1,2,5.4,3,9.8,3.1c4.6,0,8.4-1.4,11.5-4.4c3.1-3,5.8-7.7,7.9-14.2l15.5-45.8c1.3-3.9,2.2-6.6,2.8-8.2  c0.6-1.6,1.2-3.3,1.8-5.1c1.6-4.9,3.1-8.2,4.3-10c1.3-1.8,2.8-3.1,4.6-3.9V38.3z"></path>
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M618.5,9.5c7,0.3,11.8,2.6,14.3,6.9c2.5,4.3,3.7,9.2,3.5,14.5 c-0.2,8.8-2.2,14.6-6,17.5c-3.8,2.9-8.5,4.3-14,4v-43H618.5z M625.8,108.5v-7.8c-3.9-0.1-6.4-1.2-7.7-3.4c-1.3-2.2-1.9-5.3-1.8-9.4 V60.3h4.7l17.5,40.6c0.5,1.3,1.2,2.5,1.9,3.8c0.7,1.3,1.5,2.6,2.4,3.8H670v-7.8c-2.1-0.8-4.1-2.1-5.8-4c-1.8-1.9-3.9-5.7-6.4-11.5 c-2.8-6.7-5.1-11.8-6.8-15.5c-1.7-3.7-3-6.5-4.1-8.5c-1.1-2-2.1-3.9-3.2-5.6c5.5-2.2,10-5.4,13.4-9.6c3.4-4.2,5.2-9.5,5.3-15.8 c-0.2-9.2-3.1-15.8-8.7-19.9c-5.5-4.1-12.3-6.6-20.3-7.5c-8-0.9-15.7-1.3-23.2-1.2h-28.5v7.8c4.5,0.2,7.3,1.6,8.3,4.3 c1,2.6,1.4,5.7,1.2,9.2v64.3c0.1,4.4-0.4,7.6-1.6,9.8c-1.2,2.2-3.8,3.4-7.8,3.6v7.8H625.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M691.9,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9 c2.7,0.1,4.5,1.6,5.3,4.5c0.9,2.9,1.3,6.9,1.2,11.9H691.9z M717.5,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.8,3 c-3.8,0.1-7.1-1.8-9.8-5.8c-2.8-4-4.2-11-4.4-20.9h32.5c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-7.9-11.9 c-3.7-3.1-8.6-4.7-14.7-4.8c-5.9,0.1-11,1.9-15.2,5.3c-4.2,3.5-7.5,8.1-9.7,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17 c2,5.2,5.1,9.4,9.2,12.7c4.1,3.2,9.3,4.9,15.6,5c5.9,0,11.1-1.7,15.6-4.9c4.5-3.2,7.8-7.7,9.8-13.4L717.5,87.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M754.6,57.1c1.2-1.9,2.6-3.2,4.3-4.1c1.7-0.8,3.6-1.3,5.6-1.2 c3.6-0.2,6.4,1.6,8.4,5.3c2,3.8,3,10.7,3,20.9c0,3.8-0.2,7.5-0.8,11.1c-0.5,3.6-1.6,6.5-3.1,8.8c-1.5,2.3-3.7,3.5-6.6,3.6 c-3-0.1-5.3-1.3-6.8-3.5c-1.6-2.2-2.7-4.8-3.3-7.8c-0.6-3-0.9-5.8-0.8-8.3V57.1z M763.5,135.2v-7H761c-3.1-0.1-4.9-1.6-5.6-4.4 c-0.7-2.9-0.9-6.7-0.8-11.4v-7.2c1.2,0.9,2.9,1.9,5.1,3c2.2,1,5.2,1.6,9,1.7c4.8,0,9.4-1.4,13.9-4.1c4.5-2.7,8.2-6.9,11.1-12.5 c2.9-5.6,4.4-12.6,4.5-21.2c-0.2-11.2-2.7-19.8-7.6-26c-4.9-6.1-11.1-9.2-18.6-9.3c-5.2,0.2-9.2,1.5-11.9,3.9 c-2.7,2.3-4.6,4.3-5.5,6v-9.8h-5.2l-21.6,7.8v4.1l6.3,3.7v60c0.1,5.4-0.2,9.4-1,11.9c-0.8,2.6-2.8,3.9-6.2,3.8v7H763.5z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M826.6,73.5c-0.2-8.6,0.3-15.5,1.3-20.8c1-5.3,3.7-8,7.8-8.1 c3.9,0.1,6.4,2.7,7.6,7.9c1.2,5.2,1.8,12.6,1.7,22.1c0.2,7.4-0.2,13.7-1.3,19.1c-1,5.4-3.6,8.2-7.9,8.4c-3.9,0-6.4-2.4-7.6-7.3 C827.1,90,826.5,82.9,826.6,73.5z M804.4,73.5c0,5.9,1.1,11.6,3.4,17.1c2.3,5.5,5.7,10.1,10.3,13.7c4.6,3.6,10.5,5.4,17.7,5.6 c7.1-0.1,12.9-1.9,17.6-5.4c4.7-3.5,8.2-8,10.5-13.5c2.3-5.5,3.5-11.3,3.5-17.3c0-6.1-1.1-11.9-3.4-17.5 c-2.3-5.6-5.8-10.2-10.4-13.8c-4.7-3.6-10.6-5.5-17.7-5.6c-7,0.1-12.8,1.9-17.5,5.5c-4.6,3.5-8.1,8.1-10.4,13.6 C805.5,61.5,804.4,67.4,804.4,73.5z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M872.1,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9c-1,2-2.8,3-5.3,3 v7h36v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2 c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4 c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.3-5.3c-2-1.3-3.9-1.9-5.5-1.9c-2,0-4.3,1.2-7,3.7 c-2.7,2.5-5.4,6.2-8.1,11.3v-15h-5.5l-20.1,7.8V48.7z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M961.4,97.6c-0.8,0.5-1.5,0.9-2.1,1.1c-0.6,0.2-1.6,0.3-3.1,0.3 c-2.5-0.1-4-1.2-4.6-3.4c-0.6-2.2-0.8-4.7-0.7-7.7V46.4h11.3v-8.1h-11.3V17.8h-7c-1.2,3.7-3.5,7.7-6.7,11.9 c-3.2,4.2-7.8,7.6-13.8,9.9v6.7h6.9v40.9c-0.2,6.3,0.5,11.7,2.2,15.9c1.7,4.3,5.9,6.5,12.4,6.7c2.8,0,5.7-0.3,8.5-0.9 c2.8-0.6,5.5-1.6,8-2.8V97.6z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M987.6,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9 c2.7,0.1,4.5,1.6,5.3,4.5c0.9,2.9,1.3,6.9,1.2,11.9H987.6z M1013.3,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.8,3 c-3.8,0.1-7.1-1.8-9.8-5.8c-2.8-4-4.2-11-4.4-20.9h32.5c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-7.9-11.9 c-3.7-3.1-8.6-4.7-14.7-4.8c-5.9,0.1-11,1.9-15.2,5.3c-4.2,3.5-7.5,8.1-9.7,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17 c2,5.2,5.1,9.4,9.2,12.7c4.1,3.2,9.3,4.9,15.6,5c5.9,0,11.1-1.7,15.6-4.9c4.5-3.2,7.8-7.7,9.8-13.4L1013.3,87.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M1023.9,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9 c-1,2-2.7,3-5.3,3v7h36v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2 c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4 c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.3-5.3c-2-1.3-3.9-1.9-5.5-1.9c-2,0-4.3,1.2-7,3.7 c-2.7,2.5-5.4,6.2-8.1,11.3v-15h-5.5l-20.1,7.8V48.7z"></path>
        </g>
    </svg> 
     </a><div class="sc-kEYyzF fypJVm"><div class="sc-hzDkRC jDwNzh"><div class="search-input hidden sc-Rmtcm cADwIE"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-eHgmQL search-toggle sc-cvbbAY gouMVy">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-fMiknA ghlnnP"><div class="sc-kgoBCf cYTWQa"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="header" aria-label="Share by email" data-param-subject="Greggs festive bakes are back - here's the full Christmas menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="500004956680634" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Greggs festive bakes are back - here's the full Christmas menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gzVnrw fiuQJb"><div class="sc-htoDjs cmpqLc"><div class="sc-dnqmqq iXSsna"><div class="sc-iwsKbI cHdBQX">
    <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1077.8 136.8" enable-background="new 0 0 1077.8 136.8" xml:space="preserve">
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M33.5,9.5c3.2-0.2,6.3,0.7,9.3,2.6c3,2,5.5,6.1,7.4,12.6  c2,6.4,3,16.3,3.1,29.6c0,12.6-0.7,22.3-1.9,29c-1.2,6.7-2.9,11.3-5,13.8c-2.1,2.5-4.4,3.7-6.9,3.5c-2.6,0-4.3-1.1-5-3.2  c-0.7-2.1-1.1-5.1-1-9V9.5z M0,1.7v7.8c3.8,0.5,6.2,1.8,7.1,4.1c1,2.2,1.4,4.8,1.3,7.8v63.1c0.1,5.7-0.3,9.8-1.3,12.1  c-1,2.3-3.4,3.7-7.1,4.1v7.8h35.5c13.4,0.2,24.1-3.9,32.3-12.3c8.1-8.4,12.3-22.1,12.5-41.1c0.1-9-1.4-17.6-4.3-25.6  C73,21.4,68.1,14.8,61.2,9.7c-6.9-5.1-16.3-7.8-28.1-7.9H0z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M107.8,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9  c2.7,0.1,4.5,1.6,5.4,4.5c0.9,2.9,1.3,6.9,1.2,11.9H107.8z M133.5,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.9,3  c-3.8,0.1-7.1-1.8-9.9-5.8c-2.8-4-4.2-11-4.4-20.9h32.6c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-8-11.9c-3.7-3.1-8.7-4.7-14.8-4.8  c-5.9,0.1-11,1.9-15.3,5.3c-4.2,3.5-7.5,8.1-9.8,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17c2,5.2,5.1,9.4,9.2,12.7  c4.1,3.2,9.3,4.9,15.7,5c5.9,0,11.2-1.7,15.7-4.9c4.6-3.2,7.8-7.7,9.9-13.4L133.5,87.8z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M216.6,109.9L232,63.9c1.6-5.1,3.1-9.1,4.6-12.1  c1.5-3,3.5-5.1,6-6.5v-7h-22.8v7c3.5,0.6,5.5,2.3,6.1,5.2c0.6,2.9,0.3,5.9-0.7,9l-7.4,22.3l-9.8-26.5c-0.3-0.8-0.7-1.9-1.2-3.3  c-0.4-1.4-0.4-2.8,0.2-4.1c0.6-1.3,2.2-2.2,4.8-2.6v-7h-32.3v7c1.6,0.3,2.9,1.1,3.9,2.1c1,1.1,2,3.3,3.2,6.6l3.1,8.4l-8.7,21.4  L171.1,57c-0.5-0.8-0.9-2.5-1.4-5.2c-0.5-2.7,0.5-4.9,3-6.5v-7h-30.5v7c2.2,0.7,3.9,2.3,5.2,4.9c1.3,2.5,2.5,5.4,3.6,8.7l17.8,51.1  h10.1l14.5-36.7l13.3,36.7H216.6z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M248.8,105.9c2,0.8,4.6,1.7,7.7,2.6c3.1,0.9,6.7,1.4,10.7,1.4  c8.4-0.1,14.7-2.3,18.9-6.4c4.2-4.1,6.4-9.4,6.4-15.7c0.1-2.6-0.3-5.1-1.2-7.5c-0.9-2.5-2.7-5.1-5.6-7.9c-2.8-2.8-7.2-6-13-9.6  c-3.7-2.2-6.8-4.2-9-6.1c-2.3-1.9-3.5-4.1-3.5-6.6c0-1.2,0.4-2.4,1.2-3.5c0.9-1.2,2.4-1.8,4.6-1.9c2.5-0.1,4.8,0.9,6.9,3  c2.1,2.1,4.4,5.8,7.1,11.2h8.3l-0.6-18.4c-2.8-1-5.7-1.9-8.6-2.6c-2.9-0.7-5.9-1-8.8-1c-7.1,0.1-12.8,2.1-17,6  c-4.3,3.9-6.4,9-6.6,15.4c-0.2,2.5,0.6,5.6,2.3,9.3c1.7,3.7,5.4,7.6,11,11.5c6.8,4.4,11.3,7.6,13.6,9.6c2.3,2,3.3,4.2,3.1,6.7  c-0.1,2.1-0.6,3.6-1.8,4.6c-1.1,1-2.5,1.5-4.1,1.5c-3.4-0.1-6.2-1.7-8.2-4.7c-2-3-3.9-6.6-5.6-10.7h-8.1V105.9z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M322.8,55.1c0.9-0.7,2.1-1.4,3.7-2.1c1.6-0.7,3.3-1.1,5.2-1.2  c4.2,0.2,7.1,2.2,8.9,5.8c1.8,3.6,2.9,7.5,3.2,11.7c0.4,4.1,0.5,7,0.4,8.7c-0.1,8.8-1.3,15.1-3.6,19c-2.3,3.9-5.1,5.9-8.5,5.8  c-3,0-5.3-1.3-6.9-3.7c-1.6-2.4-2.4-5.8-2.4-10.2V55.1z M322.8,0h-3.5l-23.4,8.4v4.2l6.3,3.4v93.1h5.1l4-7.8c1.6,1.6,4.3,3.4,8,5.3  c3.7,2,8.7,3,15,3.2c5.2,0,10.3-1.2,15.1-3.8c4.9-2.6,8.9-6.8,12.1-12.6c3.2-5.8,4.8-13.5,4.9-23.1c-0.2-10.9-2.7-19.2-7.4-24.9  c-4.7-5.7-10.5-8.6-17.4-8.6c-1.1-0.2-3.4,0.2-7,1.1c-3.6,0.9-7.5,3.4-11.7,7.5V0z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M414.4,109.9l27.6-2.7v-6.7c-3.3-0.6-5.3-2.1-6-4.5  c-0.7-2.4-1-4.8-0.9-7.2v-52l-27.3,2.5v6.9c3,0.7,4.8,2.2,5.6,4.5c0.8,2.3,1.1,6.4,1,12.4v27.3c-1.2,2-2.8,3.6-4.8,4.7  c-2,1.2-3.8,1.8-5.6,1.8c-2.5,0-4.2-1.2-5.1-3.4c-0.9-2.2-1.4-5.2-1.3-9V36.9l-26,2.5v6.9c2.5,1,4,2.6,4.6,4.9  c0.6,2.3,0.8,6.3,0.7,11.9v23c-0.1,3.3,0.2,6.8,0.9,10.5c0.7,3.7,2.3,6.8,4.9,9.3c2.6,2.6,6.6,3.9,12.1,4c5.4-0.2,9.8-1.4,13-3.5  c3.2-2.1,5.4-3.9,6.7-5.2V109.9z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M445.3,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9c-1,2-2.8,3-5.3,3  v7h36.1v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2  c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4  c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.4-5.3c-2.1-1.3-3.9-1.9-5.6-1.9c-2,0-4.3,1.2-7,3.7  c-2.7,2.5-5.4,6.2-8.2,11.3v-15h-5.5l-20.2,7.8V48.7z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M560,38.3h-22.8v7c3.1,0.6,5.1,2.4,6,5.4c0.9,3,0.7,6.6-0.6,10.9  l-7.1,20.9l-9-22.3c-0.4-0.8-1-2.3-1.7-4.5c-0.7-2.1-1-4.2-0.8-6.3c0.2-2.1,1.6-3.4,4.1-4.1v-7h-32.8v7c2.1,0.4,3.9,2,5.4,4.6  c1.5,2.6,2.8,5.6,4,8.8l21.1,53.3l-0.8,2.7c-0.9,3.2-1.8,5.6-2.6,7c-0.8,1.4-1.8,2.1-2.9,2.1c-0.5,0.1-1-0.1-1.5-0.4  c-0.4-0.3-1.4-1.2-2.8-2.7c-1.1-1.2-2.3-2-3.5-2.6c-1.2-0.6-2.5-0.8-4-0.8c-3,0.1-5.2,1.2-6.8,3.2c-1.5,2-2.3,4.1-2.3,6.3  c0,2.7,1,5.1,3.2,7.1c2.1,2,5.4,3,9.8,3.1c4.6,0,8.4-1.4,11.5-4.4c3.1-3,5.8-7.7,7.9-14.2l15.5-45.8c1.3-3.9,2.2-6.6,2.8-8.2  c0.6-1.6,1.2-3.3,1.8-5.1c1.6-4.9,3.1-8.2,4.3-10c1.3-1.8,2.8-3.1,4.6-3.9V38.3z"></path>
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M618.5,9.5c7,0.3,11.8,2.6,14.3,6.9c2.5,4.3,3.7,9.2,3.5,14.5 c-0.2,8.8-2.2,14.6-6,17.5c-3.8,2.9-8.5,4.3-14,4v-43H618.5z M625.8,108.5v-7.8c-3.9-0.1-6.4-1.2-7.7-3.4c-1.3-2.2-1.9-5.3-1.8-9.4 V60.3h4.7l17.5,40.6c0.5,1.3,1.2,2.5,1.9,3.8c0.7,1.3,1.5,2.6,2.4,3.8H670v-7.8c-2.1-0.8-4.1-2.1-5.8-4c-1.8-1.9-3.9-5.7-6.4-11.5 c-2.8-6.7-5.1-11.8-6.8-15.5c-1.7-3.7-3-6.5-4.1-8.5c-1.1-2-2.1-3.9-3.2-5.6c5.5-2.2,10-5.4,13.4-9.6c3.4-4.2,5.2-9.5,5.3-15.8 c-0.2-9.2-3.1-15.8-8.7-19.9c-5.5-4.1-12.3-6.6-20.3-7.5c-8-0.9-15.7-1.3-23.2-1.2h-28.5v7.8c4.5,0.2,7.3,1.6,8.3,4.3 c1,2.6,1.4,5.7,1.2,9.2v64.3c0.1,4.4-0.4,7.6-1.6,9.8c-1.2,2.2-3.8,3.4-7.8,3.6v7.8H625.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M691.9,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9 c2.7,0.1,4.5,1.6,5.3,4.5c0.9,2.9,1.3,6.9,1.2,11.9H691.9z M717.5,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.8,3 c-3.8,0.1-7.1-1.8-9.8-5.8c-2.8-4-4.2-11-4.4-20.9h32.5c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-7.9-11.9 c-3.7-3.1-8.6-4.7-14.7-4.8c-5.9,0.1-11,1.9-15.2,5.3c-4.2,3.5-7.5,8.1-9.7,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17 c2,5.2,5.1,9.4,9.2,12.7c4.1,3.2,9.3,4.9,15.6,5c5.9,0,11.1-1.7,15.6-4.9c4.5-3.2,7.8-7.7,9.8-13.4L717.5,87.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M754.6,57.1c1.2-1.9,2.6-3.2,4.3-4.1c1.7-0.8,3.6-1.3,5.6-1.2 c3.6-0.2,6.4,1.6,8.4,5.3c2,3.8,3,10.7,3,20.9c0,3.8-0.2,7.5-0.8,11.1c-0.5,3.6-1.6,6.5-3.1,8.8c-1.5,2.3-3.7,3.5-6.6,3.6 c-3-0.1-5.3-1.3-6.8-3.5c-1.6-2.2-2.7-4.8-3.3-7.8c-0.6-3-0.9-5.8-0.8-8.3V57.1z M763.5,135.2v-7H761c-3.1-0.1-4.9-1.6-5.6-4.4 c-0.7-2.9-0.9-6.7-0.8-11.4v-7.2c1.2,0.9,2.9,1.9,5.1,3c2.2,1,5.2,1.6,9,1.7c4.8,0,9.4-1.4,13.9-4.1c4.5-2.7,8.2-6.9,11.1-12.5 c2.9-5.6,4.4-12.6,4.5-21.2c-0.2-11.2-2.7-19.8-7.6-26c-4.9-6.1-11.1-9.2-18.6-9.3c-5.2,0.2-9.2,1.5-11.9,3.9 c-2.7,2.3-4.6,4.3-5.5,6v-9.8h-5.2l-21.6,7.8v4.1l6.3,3.7v60c0.1,5.4-0.2,9.4-1,11.9c-0.8,2.6-2.8,3.9-6.2,3.8v7H763.5z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M826.6,73.5c-0.2-8.6,0.3-15.5,1.3-20.8c1-5.3,3.7-8,7.8-8.1 c3.9,0.1,6.4,2.7,7.6,7.9c1.2,5.2,1.8,12.6,1.7,22.1c0.2,7.4-0.2,13.7-1.3,19.1c-1,5.4-3.6,8.2-7.9,8.4c-3.9,0-6.4-2.4-7.6-7.3 C827.1,90,826.5,82.9,826.6,73.5z M804.4,73.5c0,5.9,1.1,11.6,3.4,17.1c2.3,5.5,5.7,10.1,10.3,13.7c4.6,3.6,10.5,5.4,17.7,5.6 c7.1-0.1,12.9-1.9,17.6-5.4c4.7-3.5,8.2-8,10.5-13.5c2.3-5.5,3.5-11.3,3.5-17.3c0-6.1-1.1-11.9-3.4-17.5 c-2.3-5.6-5.8-10.2-10.4-13.8c-4.7-3.6-10.6-5.5-17.7-5.6c-7,0.1-12.8,1.9-17.5,5.5c-4.6,3.5-8.1,8.1-10.4,13.6 C805.5,61.5,804.4,67.4,804.4,73.5z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M872.1,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9c-1,2-2.8,3-5.3,3 v7h36v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2 c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4 c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.3-5.3c-2-1.3-3.9-1.9-5.5-1.9c-2,0-4.3,1.2-7,3.7 c-2.7,2.5-5.4,6.2-8.1,11.3v-15h-5.5l-20.1,7.8V48.7z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M961.4,97.6c-0.8,0.5-1.5,0.9-2.1,1.1c-0.6,0.2-1.6,0.3-3.1,0.3 c-2.5-0.1-4-1.2-4.6-3.4c-0.6-2.2-0.8-4.7-0.7-7.7V46.4h11.3v-8.1h-11.3V17.8h-7c-1.2,3.7-3.5,7.7-6.7,11.9 c-3.2,4.2-7.8,7.6-13.8,9.9v6.7h6.9v40.9c-0.2,6.3,0.5,11.7,2.2,15.9c1.7,4.3,5.9,6.5,12.4,6.7c2.8,0,5.7-0.3,8.5-0.9 c2.8-0.6,5.5-1.6,8-2.8V97.6z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M987.6,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9 c2.7,0.1,4.5,1.6,5.3,4.5c0.9,2.9,1.3,6.9,1.2,11.9H987.6z M1013.3,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.8,3 c-3.8,0.1-7.1-1.8-9.8-5.8c-2.8-4-4.2-11-4.4-20.9h32.5c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-7.9-11.9 c-3.7-3.1-8.6-4.7-14.7-4.8c-5.9,0.1-11,1.9-15.2,5.3c-4.2,3.5-7.5,8.1-9.7,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17 c2,5.2,5.1,9.4,9.2,12.7c4.1,3.2,9.3,4.9,15.6,5c5.9,0,11.1-1.7,15.6-4.9c4.5-3.2,7.8-7.7,9.8-13.4L1013.3,87.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M1023.9,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9 c-1,2-2.7,3-5.3,3v7h36v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2 c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4 c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.3-5.3c-2-1.3-3.9-1.9-5.5-1.9c-2,0-4.3,1.2-7,3.7 c-2.7,2.5-5.4,6.2-8.1,11.3v-15h-5.5l-20.1,7.8V48.7z"></path>
        </g>
    </svg> 
     </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': '', 'client_id': '0'}"></ev-registration></div></div></div></amp-lightbox><div class="sc-csuQGl jwzUtE"><div id="article-next-menu" class="sc-chPdSV dLgXiG"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Homeowners ‘misled’ over Mirfield development, says councillor" href="https://www.dewsburyreporter.co.uk/news/homeowners-misled-over-mirfield-development-says-councillor-878447" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-kAzzGY dofpgd">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Homeowners ‘misled’ over Mirfield development, says councillor" href="https://www.dewsburyreporter.co.uk/news/homeowners-misled-over-mirfield-development-says-councillor-878447" data-el="left" data-vars-el="left" data-direction="left"><p>Homeowners ‘misled’ over Mirfield development, says councillor</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Dewsbury police come under attack as bricks and fireworks launched at officers and van" href="https://www.dewsburyreporter.co.uk/news/crime/dewsbury-police-come-under-attack-bricks-and-fireworks-launched-officers-and-van-848332" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-kAzzGY dofpgd">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Dewsbury police come under attack as bricks and fireworks launched at officers and van" href="https://www.dewsburyreporter.co.uk/news/crime/dewsbury-police-come-under-attack-bricks-and-fireworks-launched-officers-and-van-848332" data-el="left" data-vars-el="right" data-direction="right"><p>Dewsbury police come under attack as bricks and fireworks launched at officers and van</p></a></li></ul></div><ul class="navbar sc-gZMcBi GRcJc"><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-jTzLTM active sc-fjdhpX fddmAl">News</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="list-item active sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-jTzLTM sc-fjdhpX fddmAl">Sport</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What's On" href="/whats-on" class="sc-jTzLTM sc-fjdhpX fddmAl">What's On</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-jTzLTM sc-fjdhpX fddmAl">Lifestyle</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-cQFLBn cYhVvx"><article class="sc-fQkuQJ eSrfmE"><div class="sc-jrIrqw cjzPwl"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-hjRWVT ddXfUQ"></div><div id="adSlotWallpaper" class="sc-hjRWVT ddXfUQ"></div><nav class="sc-elNKlv bFuQAj"><a href="/news">News</a><a href="/news/read-this">Read This</a></nav><h1 class="sc-ESoVU ieSbRo">Greggs festive bakes are back - here's the full Christmas menu</h1><h2 class="sc-cZBZkQ kQhNHb"></h2><div class="sc-eNNmBn ghWEWG"><div class="sc-RbTVP pMqHo"><div class="sc-jxGEyO fQcuRg"><a href="#"><span>By</span> Claire Schofield</a></div><div class="sc-drlKqa cnocNG">Thursday, 7th November 2019, 11:10 am</div><div class="sc-drlKqa cnocNG">Updated <amp-timeago layout="fixed-height" height="20" datetime="2019-11-07T11:11:07.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Thursday, 7th November 2019, 11:11 am</amp-timeago></div></div><div class="sc-kgoBCf cYTWQa"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Greggs festive bakes are back - here's the full Christmas menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="500004956680634" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Greggs festive bakes are back - here's the full Christmas menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-iQtOjA fNdmyV"><div id="content-wrapper" class="sc-hlILIN fZxcey"><div><figure class="hero-image hero-media sc-erNlkL kLrpQG"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg?width=640" alt="Will you be trying the Christmas menu? (Photo: Shutterstock)" height="524" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg?crop=982:524,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg?crop=982:524,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/shutterstock_1225653934.jpg?crop=982:524,smart&amp;width=990 990w" layout="intrinsic"><amp-img alt="Will you be trying the Christmas menu? (Photo: Shutterstock)" fallback="" layout="responsive" height="524" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3605%;"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-FQuPU dXmqLg">Will you be trying the Christmas menu? (Photo: Shutterstock)</figcaption></div><div class="markup sc-gNJABI KIxFD"><p>One of the greatest joys of Christmas is indulging in all the festive food of the season.</p></div><div class="markup sc-gNJABI KIxFD"><p>While turkey, roast potatoes, veg and gravy may be the crowning dish, there are plenty of other seasonal treats to enjoy in between - including the return of Greggs Christmas menu.</p></div><div id="" class="polar-placeholder polar-mobile sc-cgHJcJ hNMHtp"></div><div class="markup sc-gNJABI KIxFD"><h2>Festive Bakes are back</h2></div><div id="adSlotTead" class="sc-dRCTWM eBoqJB"></div><div><figure class="sc-erNlkL kLrpQG"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/Festive-bake-e1573124188560.jpg?width=640" height="400" width="607" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/Festive-bake-e1573124188560.jpg?&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/11/Festive-bake-e1573124188560.jpg?&amp;width=640 640w" layout="intrinsic"><amp-img fallback="" layout="responsive" height="400" width="607" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:65.8979%;"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-FQuPU dXmqLg"></figcaption></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU1"></div></div></div><div class="markup sc-gNJABI KIxFD"><p>The popular Christmas menu has made its long-awaited return and is available to buy in Greggs stores nationwide from today (7 Nov).</p></div><div class="markup sc-gNJABI KIxFD"><p>Fans of the bakery chain can tuck into the likes of pigs in blankets, Christmas lunch soup and the famous Festive Bake, among a number of hot drinks and new sweet treats for 2019.</p></div><div class="markup sc-gNJABI KIxFD"><p>The festive favourite is made up of chicken breast, sage and onion stuffing, and sweet cured bacon in a creamy sage and cranberry sauce, encased in a golden puff pastry with a crunchy crumb topping.</p></div><div class="markup sc-gNJABI KIxFD"><p>The bake is priced at £1.55 and contains 453 calories.</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU2"></div></div></div><div class="markup sc-gNJABI KIxFD"><p>As well as a number of savoury items - including a Christmas sandwich, baguette and warming soup - there are a range of sweet options which will be available from 14 and 18 November.</p></div><div class="markup sc-gNJABI KIxFD"><p>Among the delights are indulgent tiffin bites, made with pieces of biscuit, shortbread and sultanas, enveloped in a Belgian dark chocolate and topped with Belgian milk chocolate.</p></div><div class="markup sc-gNJABI KIxFD"><p>There will also be an array of delicious novelty biscuits, Christmas cake and a Christmas vanilla flavoured fairy ring bun, decorated with fondant icing and sugar sprinkles.</p></div><div class="markup sc-gNJABI KIxFD"><p>The famous Festive Back is available nationwide from today (7 Nov) (Photo: Greggs)</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU3"></div></div></div><div class="markup sc-gNJABI KIxFD"><h2>What's on the menu?</h2></div><div class="markup sc-gNJABI KIxFD"><p>If you are craving a sweet or savoury festive treat, here is the Christmas menu in full:</p></div><div class="markup sc-gNJABI KIxFD"><h3>Available from Thursday 7 November</h3></div><div class="markup sc-gNJABI KIxFD"><p>Festive Bake - from £1.55. 453 calories</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU4"></div></div></div><div class="markup sc-gNJABI KIxFD"><p>Sweet Mince Pies - from 50p each / six for £1.75 (one pack) / 12 for £3 (two packs). 281 calories</p></div><div class="markup sc-gNJABI KIxFD"><p>Pigs in Blankets (selected shops only) - from £2.25. 325 calories</p></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Lunch Sandwich - from £2.75. 497 calories</p></div><div class="markup sc-gNJABI KIxFD"><p>Pigs Under Blanket Baguette - from £3.00. 583 calories</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU5"></div></div></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Lunch Soup - from £1.90. 159 calories.</p></div><div class="markup sc-gNJABI KIxFD"><p>Salted Caramel Latte - from £2.75. 223 calories (12oz), 248 calories (16oz)</p></div><div class="markup sc-gNJABI KIxFD"><p>Mint Mocha - from £2.20. 346 calories (12oz)</p></div><div class="markup sc-gNJABI KIxFD"><p>Mint Hot Chocolate - from £2.75 (12oz)</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU6"></div></div></div><div class="markup sc-gNJABI KIxFD"><h3>Available from Thursday 14 November</h3></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Tiffin Bites - from £1.60 (six pack). 92 calories per serving</p></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Shortbread Bites - from £2.25. 95 calories</p></div><div class="markup sc-gNJABI KIxFD"><h3>Available from Thursday 18 November</h3></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU7"></div></div></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Tree Biscuit - from 85p. 174 calories per serving</p></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Cake Slice - from £2.75. 417 calories per serving</p></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Bun Ring - from 85p each / four for £2.75 (one pack). 213 calories</p></div><div class="markup sc-gNJABI KIxFD"><p>Christmas Novelty Biscuit - from 85p. 196 calories per serving</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU8"></div></div></div><div class="markup sc-gNJABI KIxFD"><p>Penguin Biscuit - from £1.50 (two pack). 199 calories per serving</p></div><div class="markup sc-gNJABI KIxFD"><h4>This article originally appeared on our sister site, <a href="https://www.yorkshireeveningpost.co.uk/lifestyle/greggs-christmas-menu-2019-when-festive-bakes-and-pigs-blankets-are-back-879188" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="879188" data-vars-titleclick="Yorkshire Evening Post" data-vars-urlclick="https://www.yorkshireeveningpost.co.uk/lifestyle/greggs-christmas-menu-2019-when-festive-bakes-and-pigs-blankets-are-back-879188">Yorkshire Evening Post</a>.</h4></div><div class="social-share sc-kgoBCf cYTWQa"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Greggs festive bakes are back - here's the full Christmas menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="500004956680634" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="879320" data-vars-titleclick="Greggs festive bakes are back - here's the full Christmas menu" data-vars-urlclick="/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Greggs festive bakes are back - here's the full Christmas menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-jQMNup iFowBZ"></div><div id="comments" class="sc-dTLGrV dVKRpq"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.dewsburyreporter.co.uk/news/read-this/greggs-festive-bakes-are-back-heres-full-christmas-menu-879320" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sidebar undefined sc-gxMtzJ bxuwzc"><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU1"></div></div></div><div class="sc-kPVwWT exhOYB"><h3 class="sc-iyvyFf cBaAAe">Most Popular</h3><amp-list src="/internal-api/trending?domain=dewsburyreporter.co.uk&amp;section=Read This&amp;start=0&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-kfGgVZ LMlun"><span class="sc-kIPQKe gFSnTy">{{index}}.</span><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" data-vars-el="{{index}}" title="{{title}}" class="sc-hrWEMg jOIOLG"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-iQKALj zmKGG"><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" title="{{title}}" data-vars-el="{{index}}" class="sc-eXEjpC crVkTS">{{title}}</a></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU2"></div></div></div><div class="sc-kPVwWT exhOYB"><h3 class="sc-iyvyFf cBaAAe">Most Popular</h3><amp-list src="/internal-api/trending?domain=dewsburyreporter.co.uk&amp;section=Read This&amp;start=5&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-kfGgVZ LMlun"><span class="sc-kIPQKe gFSnTy">{{index}}.</span><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" data-vars-el="{{index}}" title="{{title}}" class="sc-hrWEMg jOIOLG"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-iQKALj zmKGG"><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" title="{{title}}" data-vars-el="{{index}}" class="sc-eXEjpC crVkTS">{{title}}</a></div></div></template></amp-list></div><div id="taboola-video" class="sc-kTUwUJ ibaVRF"></div><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-fHxwqH blGhOf"><div class="sc-cEvuZC RgbIu"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-gwVKww HIgEV"><div class="sc-epnACN cbqQWY"><nav class="sc-iQNlJl krFGir"><div class="footer-social sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Follow us on</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Dewsbury Reporter on Facebook" href="https://www.facebook.com/Dewsbury-Reporter-65506729121/" class="sc-cmthru eVuVdy">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Dewsbury Reporter on Twitter" href="https://twitter.com/DewsReporter" class="sc-cmthru eVuVdy">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Explore</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-bMVAic dmvjob">News</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-bMVAic dmvjob">Sport</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What's On" class="sc-bMVAic dmvjob">What's On</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-bMVAic dmvjob">Lifestyle</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">More from Dewsbury Reporter</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/dewsburyreporter-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/dewsburyreporter-uk/" class="sc-bMVAic dmvjob">Announcements</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-bMVAic dmvjob">Jobs</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-bMVAic dmvjob">Public Notices</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-bMVAic dmvjob">Must Read</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://yorkshireweeklynewspapergroup.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://yorkshireweeklynewspapergroup.newsprints.co.uk/" class="sc-bMVAic dmvjob">Buy a Photo</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://findit.dewsburyreporter.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.dewsburyreporter.co.uk/" class="sc-bMVAic dmvjob">Directory</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="http://local.dewsburyreporter.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://local.dewsburyreporter.co.uk/" class="sc-bMVAic dmvjob">Local Guide</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="http://www.localreaderoffers.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.localreaderoffers.co.uk/" class="sc-bMVAic dmvjob">Reader Shop</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Useful links</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-bMVAic dmvjob">Contact Us</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=DRG&amp;utm_source=dewsbury-reporter&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=DRG&amp;utm_source=dewsbury-reporter&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-bMVAic dmvjob">Advertise My Business</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=dewsburyreporter.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=dewsburyreporter.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-bMVAic dmvjob">Advertise a Job</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=DRG&amp;utm_source=dewsbury-reporter&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/book-online/?ref=DRG&amp;utm_source=dewsbury-reporter&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-bMVAic dmvjob">Place your Ad</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-bMVAic dmvjob">Subscribe</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-bMVAic dmvjob">Events</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-bMVAic dmvjob">Newsletter</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-bMVAic dmvjob">Archive</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-bMVAic dmvjob">Readers Charter</a></li></ul></div></nav></div><footer class="sc-gwVKww sc-hXRMBi dnwBUY"><div class="sc-epnACN cbqQWY"><div class="sc-bsbRJL kxAFtS"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-cLQEGU hNCDxu"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-gqPbQI zpLxZ"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-hORach buQfov"><span class="sc-bMVAic sc-bAeIUo sc-iujRgT cFrqnG">©JPIMedia Publishing Ltd. All rights reserved.</span><a target="_self" href="#" id="cookieSettings" class="sc-bMVAic sc-bAeIUo dEhRfb">Cookie Settings</a><span class="sc-GMQeP hVOUZt"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-bMVAic sc-bAeIUo dEhRfb">Terms and Conditions</a><span class="sc-GMQeP hVOUZt"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-bMVAic sc-bAeIUo dEhRfb">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-uJMKN eeCjNu i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-hmzhuo fnQhOh"><div class="sc-fAjcbJ cFocaf"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
    <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1077.8 136.8" enable-background="new 0 0 1077.8 136.8" xml:space="preserve">
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M33.5,9.5c3.2-0.2,6.3,0.7,9.3,2.6c3,2,5.5,6.1,7.4,12.6  c2,6.4,3,16.3,3.1,29.6c0,12.6-0.7,22.3-1.9,29c-1.2,6.7-2.9,11.3-5,13.8c-2.1,2.5-4.4,3.7-6.9,3.5c-2.6,0-4.3-1.1-5-3.2  c-0.7-2.1-1.1-5.1-1-9V9.5z M0,1.7v7.8c3.8,0.5,6.2,1.8,7.1,4.1c1,2.2,1.4,4.8,1.3,7.8v63.1c0.1,5.7-0.3,9.8-1.3,12.1  c-1,2.3-3.4,3.7-7.1,4.1v7.8h35.5c13.4,0.2,24.1-3.9,32.3-12.3c8.1-8.4,12.3-22.1,12.5-41.1c0.1-9-1.4-17.6-4.3-25.6  C73,21.4,68.1,14.8,61.2,9.7c-6.9-5.1-16.3-7.8-28.1-7.9H0z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M107.8,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9  c2.7,0.1,4.5,1.6,5.4,4.5c0.9,2.9,1.3,6.9,1.2,11.9H107.8z M133.5,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.9,3  c-3.8,0.1-7.1-1.8-9.9-5.8c-2.8-4-4.2-11-4.4-20.9h32.6c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-8-11.9c-3.7-3.1-8.7-4.7-14.8-4.8  c-5.9,0.1-11,1.9-15.3,5.3c-4.2,3.5-7.5,8.1-9.8,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17c2,5.2,5.1,9.4,9.2,12.7  c4.1,3.2,9.3,4.9,15.7,5c5.9,0,11.2-1.7,15.7-4.9c4.6-3.2,7.8-7.7,9.9-13.4L133.5,87.8z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M216.6,109.9L232,63.9c1.6-5.1,3.1-9.1,4.6-12.1  c1.5-3,3.5-5.1,6-6.5v-7h-22.8v7c3.5,0.6,5.5,2.3,6.1,5.2c0.6,2.9,0.3,5.9-0.7,9l-7.4,22.3l-9.8-26.5c-0.3-0.8-0.7-1.9-1.2-3.3  c-0.4-1.4-0.4-2.8,0.2-4.1c0.6-1.3,2.2-2.2,4.8-2.6v-7h-32.3v7c1.6,0.3,2.9,1.1,3.9,2.1c1,1.1,2,3.3,3.2,6.6l3.1,8.4l-8.7,21.4  L171.1,57c-0.5-0.8-0.9-2.5-1.4-5.2c-0.5-2.7,0.5-4.9,3-6.5v-7h-30.5v7c2.2,0.7,3.9,2.3,5.2,4.9c1.3,2.5,2.5,5.4,3.6,8.7l17.8,51.1  h10.1l14.5-36.7l13.3,36.7H216.6z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M248.8,105.9c2,0.8,4.6,1.7,7.7,2.6c3.1,0.9,6.7,1.4,10.7,1.4  c8.4-0.1,14.7-2.3,18.9-6.4c4.2-4.1,6.4-9.4,6.4-15.7c0.1-2.6-0.3-5.1-1.2-7.5c-0.9-2.5-2.7-5.1-5.6-7.9c-2.8-2.8-7.2-6-13-9.6  c-3.7-2.2-6.8-4.2-9-6.1c-2.3-1.9-3.5-4.1-3.5-6.6c0-1.2,0.4-2.4,1.2-3.5c0.9-1.2,2.4-1.8,4.6-1.9c2.5-0.1,4.8,0.9,6.9,3  c2.1,2.1,4.4,5.8,7.1,11.2h8.3l-0.6-18.4c-2.8-1-5.7-1.9-8.6-2.6c-2.9-0.7-5.9-1-8.8-1c-7.1,0.1-12.8,2.1-17,6  c-4.3,3.9-6.4,9-6.6,15.4c-0.2,2.5,0.6,5.6,2.3,9.3c1.7,3.7,5.4,7.6,11,11.5c6.8,4.4,11.3,7.6,13.6,9.6c2.3,2,3.3,4.2,3.1,6.7  c-0.1,2.1-0.6,3.6-1.8,4.6c-1.1,1-2.5,1.5-4.1,1.5c-3.4-0.1-6.2-1.7-8.2-4.7c-2-3-3.9-6.6-5.6-10.7h-8.1V105.9z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M322.8,55.1c0.9-0.7,2.1-1.4,3.7-2.1c1.6-0.7,3.3-1.1,5.2-1.2  c4.2,0.2,7.1,2.2,8.9,5.8c1.8,3.6,2.9,7.5,3.2,11.7c0.4,4.1,0.5,7,0.4,8.7c-0.1,8.8-1.3,15.1-3.6,19c-2.3,3.9-5.1,5.9-8.5,5.8  c-3,0-5.3-1.3-6.9-3.7c-1.6-2.4-2.4-5.8-2.4-10.2V55.1z M322.8,0h-3.5l-23.4,8.4v4.2l6.3,3.4v93.1h5.1l4-7.8c1.6,1.6,4.3,3.4,8,5.3  c3.7,2,8.7,3,15,3.2c5.2,0,10.3-1.2,15.1-3.8c4.9-2.6,8.9-6.8,12.1-12.6c3.2-5.8,4.8-13.5,4.9-23.1c-0.2-10.9-2.7-19.2-7.4-24.9  c-4.7-5.7-10.5-8.6-17.4-8.6c-1.1-0.2-3.4,0.2-7,1.1c-3.6,0.9-7.5,3.4-11.7,7.5V0z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M414.4,109.9l27.6-2.7v-6.7c-3.3-0.6-5.3-2.1-6-4.5  c-0.7-2.4-1-4.8-0.9-7.2v-52l-27.3,2.5v6.9c3,0.7,4.8,2.2,5.6,4.5c0.8,2.3,1.1,6.4,1,12.4v27.3c-1.2,2-2.8,3.6-4.8,4.7  c-2,1.2-3.8,1.8-5.6,1.8c-2.5,0-4.2-1.2-5.1-3.4c-0.9-2.2-1.4-5.2-1.3-9V36.9l-26,2.5v6.9c2.5,1,4,2.6,4.6,4.9  c0.6,2.3,0.8,6.3,0.7,11.9v23c-0.1,3.3,0.2,6.8,0.9,10.5c0.7,3.7,2.3,6.8,4.9,9.3c2.6,2.6,6.6,3.9,12.1,4c5.4-0.2,9.8-1.4,13-3.5  c3.2-2.1,5.4-3.9,6.7-5.2V109.9z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M445.3,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9c-1,2-2.8,3-5.3,3  v7h36.1v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2  c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4  c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.4-5.3c-2.1-1.3-3.9-1.9-5.6-1.9c-2,0-4.3,1.2-7,3.7  c-2.7,2.5-5.4,6.2-8.2,11.3v-15h-5.5l-20.2,7.8V48.7z"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M560,38.3h-22.8v7c3.1,0.6,5.1,2.4,6,5.4c0.9,3,0.7,6.6-0.6,10.9  l-7.1,20.9l-9-22.3c-0.4-0.8-1-2.3-1.7-4.5c-0.7-2.1-1-4.2-0.8-6.3c0.2-2.1,1.6-3.4,4.1-4.1v-7h-32.8v7c2.1,0.4,3.9,2,5.4,4.6  c1.5,2.6,2.8,5.6,4,8.8l21.1,53.3l-0.8,2.7c-0.9,3.2-1.8,5.6-2.6,7c-0.8,1.4-1.8,2.1-2.9,2.1c-0.5,0.1-1-0.1-1.5-0.4  c-0.4-0.3-1.4-1.2-2.8-2.7c-1.1-1.2-2.3-2-3.5-2.6c-1.2-0.6-2.5-0.8-4-0.8c-3,0.1-5.2,1.2-6.8,3.2c-1.5,2-2.3,4.1-2.3,6.3  c0,2.7,1,5.1,3.2,7.1c2.1,2,5.4,3,9.8,3.1c4.6,0,8.4-1.4,11.5-4.4c3.1-3,5.8-7.7,7.9-14.2l15.5-45.8c1.3-3.9,2.2-6.6,2.8-8.2  c0.6-1.6,1.2-3.3,1.8-5.1c1.6-4.9,3.1-8.2,4.3-10c1.3-1.8,2.8-3.1,4.6-3.9V38.3z"></path>
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M618.5,9.5c7,0.3,11.8,2.6,14.3,6.9c2.5,4.3,3.7,9.2,3.5,14.5 c-0.2,8.8-2.2,14.6-6,17.5c-3.8,2.9-8.5,4.3-14,4v-43H618.5z M625.8,108.5v-7.8c-3.9-0.1-6.4-1.2-7.7-3.4c-1.3-2.2-1.9-5.3-1.8-9.4 V60.3h4.7l17.5,40.6c0.5,1.3,1.2,2.5,1.9,3.8c0.7,1.3,1.5,2.6,2.4,3.8H670v-7.8c-2.1-0.8-4.1-2.1-5.8-4c-1.8-1.9-3.9-5.7-6.4-11.5 c-2.8-6.7-5.1-11.8-6.8-15.5c-1.7-3.7-3-6.5-4.1-8.5c-1.1-2-2.1-3.9-3.2-5.6c5.5-2.2,10-5.4,13.4-9.6c3.4-4.2,5.2-9.5,5.3-15.8 c-0.2-9.2-3.1-15.8-8.7-19.9c-5.5-4.1-12.3-6.6-20.3-7.5c-8-0.9-15.7-1.3-23.2-1.2h-28.5v7.8c4.5,0.2,7.3,1.6,8.3,4.3 c1,2.6,1.4,5.7,1.2,9.2v64.3c0.1,4.4-0.4,7.6-1.6,9.8c-1.2,2.2-3.8,3.4-7.8,3.6v7.8H625.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M691.9,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9 c2.7,0.1,4.5,1.6,5.3,4.5c0.9,2.9,1.3,6.9,1.2,11.9H691.9z M717.5,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.8,3 c-3.8,0.1-7.1-1.8-9.8-5.8c-2.8-4-4.2-11-4.4-20.9h32.5c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-7.9-11.9 c-3.7-3.1-8.6-4.7-14.7-4.8c-5.9,0.1-11,1.9-15.2,5.3c-4.2,3.5-7.5,8.1-9.7,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17 c2,5.2,5.1,9.4,9.2,12.7c4.1,3.2,9.3,4.9,15.6,5c5.9,0,11.1-1.7,15.6-4.9c4.5-3.2,7.8-7.7,9.8-13.4L717.5,87.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M754.6,57.1c1.2-1.9,2.6-3.2,4.3-4.1c1.7-0.8,3.6-1.3,5.6-1.2 c3.6-0.2,6.4,1.6,8.4,5.3c2,3.8,3,10.7,3,20.9c0,3.8-0.2,7.5-0.8,11.1c-0.5,3.6-1.6,6.5-3.1,8.8c-1.5,2.3-3.7,3.5-6.6,3.6 c-3-0.1-5.3-1.3-6.8-3.5c-1.6-2.2-2.7-4.8-3.3-7.8c-0.6-3-0.9-5.8-0.8-8.3V57.1z M763.5,135.2v-7H761c-3.1-0.1-4.9-1.6-5.6-4.4 c-0.7-2.9-0.9-6.7-0.8-11.4v-7.2c1.2,0.9,2.9,1.9,5.1,3c2.2,1,5.2,1.6,9,1.7c4.8,0,9.4-1.4,13.9-4.1c4.5-2.7,8.2-6.9,11.1-12.5 c2.9-5.6,4.4-12.6,4.5-21.2c-0.2-11.2-2.7-19.8-7.6-26c-4.9-6.1-11.1-9.2-18.6-9.3c-5.2,0.2-9.2,1.5-11.9,3.9 c-2.7,2.3-4.6,4.3-5.5,6v-9.8h-5.2l-21.6,7.8v4.1l6.3,3.7v60c0.1,5.4-0.2,9.4-1,11.9c-0.8,2.6-2.8,3.9-6.2,3.8v7H763.5z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M826.6,73.5c-0.2-8.6,0.3-15.5,1.3-20.8c1-5.3,3.7-8,7.8-8.1 c3.9,0.1,6.4,2.7,7.6,7.9c1.2,5.2,1.8,12.6,1.7,22.1c0.2,7.4-0.2,13.7-1.3,19.1c-1,5.4-3.6,8.2-7.9,8.4c-3.9,0-6.4-2.4-7.6-7.3 C827.1,90,826.5,82.9,826.6,73.5z M804.4,73.5c0,5.9,1.1,11.6,3.4,17.1c2.3,5.5,5.7,10.1,10.3,13.7c4.6,3.6,10.5,5.4,17.7,5.6 c7.1-0.1,12.9-1.9,17.6-5.4c4.7-3.5,8.2-8,10.5-13.5c2.3-5.5,3.5-11.3,3.5-17.3c0-6.1-1.1-11.9-3.4-17.5 c-2.3-5.6-5.8-10.2-10.4-13.8c-4.7-3.6-10.6-5.5-17.7-5.6c-7,0.1-12.8,1.9-17.5,5.5c-4.6,3.5-8.1,8.1-10.4,13.6 C805.5,61.5,804.4,67.4,804.4,73.5z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M872.1,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9c-1,2-2.8,3-5.3,3 v7h36v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2 c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4 c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.3-5.3c-2-1.3-3.9-1.9-5.5-1.9c-2,0-4.3,1.2-7,3.7 c-2.7,2.5-5.4,6.2-8.1,11.3v-15h-5.5l-20.1,7.8V48.7z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M961.4,97.6c-0.8,0.5-1.5,0.9-2.1,1.1c-0.6,0.2-1.6,0.3-3.1,0.3 c-2.5-0.1-4-1.2-4.6-3.4c-0.6-2.2-0.8-4.7-0.7-7.7V46.4h11.3v-8.1h-11.3V17.8h-7c-1.2,3.7-3.5,7.7-6.7,11.9 c-3.2,4.2-7.8,7.6-13.8,9.9v6.7h6.9v40.9c-0.2,6.3,0.5,11.7,2.2,15.9c1.7,4.3,5.9,6.5,12.4,6.7c2.8,0,5.7-0.3,8.5-0.9 c2.8-0.6,5.5-1.6,8-2.8V97.6z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M987.6,61.1c0-5.7,0.6-9.9,1.8-12.5c1.2-2.6,2.9-3.9,5.1-3.9 c2.7,0.1,4.5,1.6,5.3,4.5c0.9,2.9,1.3,6.9,1.2,11.9H987.6z M1013.3,87.8c-0.8,1.4-2.2,2.9-4.1,4.8c-1.9,1.8-4.5,2.8-7.8,3 c-3.8,0.1-7.1-1.8-9.8-5.8c-2.8-4-4.2-11-4.4-20.9h32.5c0.2-5.4-0.4-10.5-2-15.3c-1.6-4.8-4.2-8.8-7.9-11.9 c-3.7-3.1-8.6-4.7-14.7-4.8c-5.9,0.1-11,1.9-15.2,5.3c-4.2,3.5-7.5,8.1-9.7,13.8c-2.3,5.8-3.4,12.2-3.4,19.3c0,6.1,1,11.8,3,17 c2,5.2,5.1,9.4,9.2,12.7c4.1,3.2,9.3,4.9,15.6,5c5.9,0,11.1-1.7,15.6-4.9c4.5-3.2,7.8-7.7,9.8-13.4L1013.3,87.8z"></path>
            <path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M1023.9,48.7l6.7,3.7v37.2c0,3.9-0.4,6.9-1.4,8.9 c-1,2-2.7,3-5.3,3v7h36v-7c-4.2,0-6.7-1.1-7.6-3.3c-0.9-2.2-1.3-5.5-1.1-10V61.1c0.6-0.8,1.6-1.9,2.9-3.1c1.4-1.2,2.8-1.9,4.4-2 c1.3,0.1,2.5,0.6,3.7,1.8c1.2,1.1,2.3,2.4,3.5,3.9c1,1.3,1.9,2.2,2.7,2.7c0.7,0.5,1.5,0.7,2.2,0.7c1.8-0.1,3.4-1.5,4.9-4 c1.5-2.5,2.3-5.5,2.4-8.8c-0.1-3.1-0.9-5.8-2.4-8.1c-1.5-2.3-3.3-4.1-5.3-5.3c-2-1.3-3.9-1.9-5.5-1.9c-2,0-4.3,1.2-7,3.7 c-2.7,2.5-5.4,6.2-8.1,11.3v-15h-5.5l-20.1,7.8V48.7z"></path>
        </g>
    </svg> 
     </a></div><div class="sc-gisBJw iPyZVX"><div class="search-input sc-cJSrbW lkOxSd"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-kjoXOD bvcwqo"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What's On" href="/whats-on">What's On</a><span on="tap:sectionMenu2.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=DRG&amp;utm_source=dewsbury-reporter&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=DRG&amp;utm_source=dewsbury-reporter&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="detailed-menu-follow sc-TOsTZ gtRRpn"><div>Follow us</div><a href="https://www.facebook.com/Dewsbury-Reporter-65506729121/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Dewsbury Reporter on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a href="https://twitter.com/DewsReporter" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Dewsbury Reporter on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.7a6bd7e0e334a08ecd6c.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
  
</body></html>